対応アプリケーション一覧

Macintosh

  • Illustrator
    5.5,7.01,8.01,9.02,10,CS2,CS3

    ※Illutratorの下位のバージョンへの保存はデータ不備の原因となることがありますので、入稿をお断りしています。

  • PhotoShop
    6.0,7.0,CS,CS2,CS3
  • InDesign
    CS2,CS3
  • Quark XPress
    3.3,4.1,6.5

Windows

  • Illustrator
    9.0,CS2,CS3
  • PhotoShop
    6.0,CS2,CS3

※Quark XPress3.1,4.0,6.1には対応しておりません。
※使用フォントはバージョンによって異なります。事前にご連絡ください。
※原則として日本語版ソフトのみ対応です。
※サードパーティーをご使用の際は事前にご確認下さい。

※CS4で作成したデータの入稿は現在PDFでのみ受け付けております。ご了承ください。

y[Wgbv

  • コンテンツ open all | close all
  • お役立ち情報 open all | close all